#1 Require Python 3 version of pybluez, fix encoding
Merged a month ago by churchyard. Opened 2 months ago by churchyard.
rpms/ churchyard/kanyremote pybluez  into  master

file modified
+5 -3

@@ -1,10 +1,10 @@ 

  Summary: KDE frontend for anyRemote

  Name: kanyremote

  Version: 8.0

- Release: 1%{?dist}

+ Release: 2%{?dist}

  License: GPLv3+

  Source0: http://downloads.sourceforge.net/anyremote/%{name}-%{version}.tar.gz

- Requires: python3-qt5-base, pybluez >= 0.22, bluez >= 4.64, anyremote >= 6.5

+ Requires: python3-qt5-base, python3-bluez >= 0.22, bluez >= 4.64, anyremote >= 6.5

  BuildRequires: gcc, desktop-file-utils

  BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)

  URL: http://anyremote.sourceforge.net/

@@ -35,6 +35,8 @@ 

  rm -rf $RPM_BUILD_ROOT

  

  %changelog

+ * Sun Oct 20 2019 Miro Hrončok <mhroncok@redhat.com> - 8.0-2

+ - Require Python 3 version of pybluez

  

  * Tue Apr 30 2019 Mikhail Fedotov <anyremote at mail.ru> - 8.0

  - Port to python3

@@ -172,7 +174,7 @@ 

  - Internationalization support.

    Added Polish (thanks to Marek Szuba), Austrian (thanks to Christian 

    Zehetnertran), German (thanks to Johann Bauer), Spanish (thanks to Carlos 

-   S�nchez Mateo and Francisco), Brazilian Portuguese (thanks to Marcos 

+   Sánchez Mateo and Francisco), Brazilian Portuguese (thanks to Marcos 

    Venilton Batista),Italian (thanks to Massimo Robbiati) Hungarian (thanks to 

    Gyuris Szabolcs) and Russian translations.

  

no initial comment

Pull-Request has been merged by churchyard

a month ago