Blame dead.package

9769fbd
Retire old compat package in F36+