#2 Add workaround for Python 3.8
Closed a month ago by lslebodn. Opened a month ago by churchyard.
rpms/ churchyard/libldb bz1711638  into  master

file modified
+3

@@ -157,6 +157,9 @@ 

  %prep

  %autosetup -n ldb-%{version} -p1

  

+ # https://bugzilla.redhat.com/show_bug.cgi?id=1711638

+ sed -i 's/conf\.check_python_headers()/conf.check_python_headers(features="pyext")/' buildtools/wafsamba/samba_python.py

+ 

  %build

  

  # workaround for https://bugzilla.redhat.com/show_bug.cgi?id=1217376

This would not work due to the same reason as libtalloc
https://bugzilla.redhat.com/show_bug.cgi?id=1711638#c17

Just different library
/usr/lib64/libpyldb-util.cpython-37m-x86-64-linux-gnu.so.1.5.4

Clofing PR

Pull-Request has been closed by lslebodn

a month ago