Blob Blame Raw
From 26baccf32610d94944faa7eb29a8f530ddd3e2db Mon Sep 17 00:00:00 2001
From: =?UTF-8?q?Miroslav=20Such=C3=BD?= <msuchy@redhat.com>
Date: Wed, 10 Jan 2018 09:01:26 +0100
Subject: [PATCH 11/22] This package uses names with ambiguous `python-` prefix
 in requirements.

According to [Fedora Packaging guidelines for Python](https://fedoraproject.org/wiki/Packaging:Python#Dependencies), packages must use names with either `python2-` or `python3-` prefix in requirements where available.
We are aiming to rename `python-*` dependencies to `python2-*`, so we can later switch the `python-*` namespace to Python 3.

This PR is part of [Fedora's Switch to Python 3 effort](https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3).

Note that, although this PR was created automatically, we will respond to any comments or issues which you might find with it. We will keep the PR open for review for a week, and if there's no feedback we'll merge it.
The local mock build passed, for Koji scratch build please see simple-koji-ci result.

*This PR was opened automatically, for source code see [here](https://pagure.io/python-fixrequires)*

This commit have been migrated from src.fedoraproject.org
---
 libreport.spec.in | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/libreport.spec.in b/libreport.spec.in
index 056586e2..ae69d65f 100644
--- a/libreport.spec.in
+++ b/libreport.spec.in
@@ -26,7 +26,7 @@ BuildRequires: %{dbus_devel}
 BuildRequires: gtk3-devel
 BuildRequires: curl-devel
 BuildRequires: desktop-file-utils
-BuildRequires: python-devel
+BuildRequires: python2-devel
 BuildRequires: python3-devel
 BuildRequires: gettext
 BuildRequires: libxml2-devel
-- 
2.14.3