a82f37a rebase legacy libusb-0.1 to libusb-compat-0.1.3

Authored and Committed by Jan Vcelak 10 years ago
    rebase legacy libusb-0.1 to libusb-compat-0.1.3
    
    libusb-0.1 is no longer supported by upstream. The developers are
    encouraged to port their applications to libusb-1.0 (which has
    different API). Or to use libusb-compat library, which works as
    a wrapper around libusb-1.0 and provides the same API as libusb-0.1.
    
    See libusb.org for more information.
    
        
file modified
+1 -0
file modified
+36 -45
file modified
+1 -1