8781fc Add "zlib-devel" requirement in "-devel" subpackage. MariaDB requires linking with "-lz", which will fail without the zlib library

Authored and Committed by mschorm a year ago
    Add "zlib-devel" requirement in "-devel" subpackage. MariaDB requires linking with "-lz", which will fail without the zlib library
    Related: #1693966
    
        
  • Build completed
    success
    Built as mariadb-connector-c-3.0.9-3.fc31
    a year ago
  • Build completed
    success
    Built as mariadb-connector-c-3.0.9-3.fc30
    a year ago
  • Build completed
    success
    Built as mariadb-connector-c-3.0.9-3.fc29
    a year ago
file modified
+7 -2