#5 Fix python2-devel build require
Closed 3 years ago by msuchy. Opened 3 years ago by mkutlak.
Unknown source python2_devel  into  master

Fix python2-devel build require
Martin Kutlak • 3 years ago  
file modified
+1 -1
@@ -69,8 +69,8 @@

  Requires: python2-pyroute2

  Requires: python >= 2.7

  Requires: rpm-python

- %endif

  BuildRequires: python2-devel

+ %endif

  %if 0%{?fedora} || 0%{?mageia}

  Requires: dnf

  Suggests: yum