8d7f54 - Replace "firefox" in EPEL builds with "firefox >= 3.5" for EL

Authored and Committed by Russell Golden 7 years ago
    - Replace "firefox" in EPEL builds with "firefox >= 3.5" for EL
        users who think updates are for sissies and/or voiding support
        contracts with proprietary vendors. They can't use this if their
        Firefox install is older than 3.5 anyway, so what's the harm?