ac36df Changing requires to Firefox >= 3.5 to RHEL builds. Don't plan to enforce until next release.

Authored and Committed by Russell Golden 6 years ago
    Changing requires to Firefox >= 3.5 to RHEL builds. Don't plan to enforce until next release.