a3e2501 Make lwt actually build on OCaml 4.00.0.

Authored and Committed by scottt 8 years ago
    Make lwt actually build on OCaml 4.00.0.
    
        
file modified
+16 -0
file added
+38
file modified
+9 -1