Update to v2.5
P J P • a month ago  
Requires: pyqt4-webkit
Rex Dieter • 6 years ago  
Initial setup of the repo
Fedora Release Engineering • 7 years ago