b49418 Require java-1.8.0-openjdk-openjfx, fix build [WIP]

1 file Authored by genodeftest a year ago , Committed by Christian Stadelmann a year ago ,
1 file changed. 1 lines added. 0 lines removed.
    Require java-1.8.0-openjdk-openjfx, fix build [WIP]
    
    Without installing java-1.8.0-openjdk-openjfx, this package is rendered
    useless as it causes fatal exceptions on start of any JavaFX-based application
    (see https://bugzilla.redhat.com/show_bug.cgi?id=1539929 and
    https://bugzilla.redhat.com/show_bug.cgi?id=1557787).
    
        
file modified
+1 -0