68ef0e MozNSS Compat. Layer: Enable usage of NSS DB with PEM cert/key

Authored and Committed by mhonek 2 years ago
    MozNSS Compat. Layer: Enable usage of NSS DB with PEM cert/key
    
    + Fix a possible invalid dereference (covscan)
    
    (cherry picked from commit 7abf6fbae6df9bc7cfdd9d28cc52f7676a123d9b)
    (originally #1525485)
    
    Related: #1400570
    
        
file modified
+66 -34
file modified
+6 -1