#1 Require Python 3 version of the dbus library
Merged a year ago by jcerny. Opened a year ago by churchyard.
rpms/ churchyard/openscap-daemon pydbus  into  master

file modified
+5 -2

@@ -13,7 +13,7 @@ 

  

  Name:           openscap-daemon

  Version:        0.1.10

- Release:        4%{?dist}

+ Release:        5%{?dist}

  Summary:        Manages continuous SCAP scans of your infrastructure

  

  License:        LGPLv2+

@@ -25,9 +25,9 @@ 

  BuildRequires:  systemd-units

  BuildRequires:  %{pypkg}-devel

  Requires:       %{pypkg}

+ Requires:       %{pypkg}-dbus

  Requires:       %{pgobject}

  Requires:       dbus

- Requires:       dbus-python

  

  # for the oscap tool

  Requires:       openscap-scanner

@@ -71,6 +71,9 @@ 

  %{_unitdir}/oscapd.service

  

  %changelog

+ * Thu Dec 06 2018 Miro Hrončok <mhroncok@redhat.com> - 0.1.10-5

+ - Require Python 3 version of the dbus library

+ 

  * Fri Jul 13 2018 Fedora Release Engineering <releng@fedoraproject.org> - 0.1.10-4

  - Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild

  

no initial comment

This is awesome! Thank you very much.

Pull-Request has been merged by jcerny

a year ago