#3 Remove obsolete requirement for %postun scriptlet
Opened 6 months ago by scfc. Modified 3 months ago

file modified
+4 -2

@@ -5,7 +5,7 @@ 

  Summary:  Open Source SIP Server

  Name:     opensips

  Version:  2.4.6

- Release:  2%{?dist}

+ Release:  3%{?dist}

  License:  GPLv2+

  Source0:  https://github.com/%{name}/%{name}/archive/%{version}/%{name}-%{version}.tar.gz

  # Fedora-specific patches

@@ -48,7 +48,6 @@ 

  Requires(pre): shadow-utils

  Requires(post): systemd

  Requires(preun): systemd

- Requires(postun): systemd

  

  Obsoletes: %{name}-auth_diameter

  Obsoletes: %{name}-event_datagram

@@ -1372,6 +1371,9 @@ 

  

  

  %changelog

+ * Thu Jun 27 2019 Tim Landscheidt <tim@tim-landscheidt.de> - 2.4.6-3

+ - Remove obsolete requirement for %%postun scriptlet

+ 

  * Thu Jun 27 2019 Petr Pisar <ppisar@redhat.com> - 2.4.6-2

  - Fix obsoleting opensips-cpl-c (bug #1721570)