6e6727 minor upstream release 1.0.2i fixing security issues

Authored and Committed by tmraz 3 years ago
    minor upstream release 1.0.2i fixing security issues
    
    - move man pages for perl based scripts to perl subpackage (#1377617)
    
        
file modified
+1 -0
openssl-1.0.2i-chil-fixes.patch openssl-1.0.2a-chil-fixes.patch
file renamed
+4 -13
openssl-1.0.2i-fips.patch openssl-1.0.2h-fips.patch
file renamed
+317 -324
openssl-1.0.2i-new-fips-reqs.patch openssl-1.0.2f-new-fips-reqs.patch
file renamed
+54 -55
openssl-1.0.2i-secure-getenv.patch openssl-1.0.2a-secure-getenv.patch
file renamed
+38 -38
openssl-1.0.2i-trusted-first-doc.patch openssl-1.0.2h-trusted-first-doc.patch
file renamed
+56 -56
file modified
+18 -11
file modified
+1 -1