aabbc9 - update to new upstream version, no soname bump needed

Authored and Committed by tmraz 10 years ago
    - update to new upstream version, no soname bump needed
    - fix CVE-2009-3555 - note that the fix is bypassed if SSL_OP_ALL is used
        so the compatibility with unfixed clients is not broken. The protocol
        extension is also not final.
    
        
file modified
+1 -1
openssl-1.0.0-beta4-algo-doc.patch openssl-0.9.8k-algo-doc.patch
file renamed
+8 -8
openssl-1.0.0-beta4-ca-dir.patch openssl-0.9.8j-ca-dir.patch
file renamed
+27 -27
openssl-1.0.0-beta4-default-paths.patch openssl-1.0.0-beta3-default-paths.patch
file renamed
+14 -14
openssl-1.0.0-beta4-enginesdir.patch openssl-1.0.0-beta3-enginesdir.patch
file renamed
+17 -17
openssl-1.0.0-beta4-fips.patch openssl-1.0.0-beta3-fips.patch
file renamed
+372 -426
openssl-1.0.0-beta4-redhat.patch openssl-1.0.0-beta3-redhat.patch
file renamed
+7 -7
file modified
+19 -31
file modified
+1 -1