169844 Enable theora, add explicit hdf5 version requires

Authored and Committed by Orion Poplawski 8 years ago
    Enable theora, add explicit hdf5 version requires
    
        
file modified
+3 -0