c81278 Turns out the hdf5 patch needs updating for hdf5 1.8.2

Authored and Committed by orion 10 years ago
    Turns out the hdf5 patch needs updating for hdf5 1.8.2
    
        
file modified
+3 -1