47eeb38 Update to 2.13.0 (see CHANGES for details).

Authored and Committed by jjames 2 months ago
    Update to 2.13.0 (see CHANGES for details).
    
    - Enable TLS support.
    - Build the GUI with fltk instead of X11.
    - Ship the xgp wrapper script.
    
        
file modified
+2 -3
pari-2.13.0-clobbered.patch pari-2.9.0-clobbered.patch
file renamed
+15 -14
pari-2.13.0-declaration-not-prototype.patch pari-2.9.2-declaration-not-prototype.patch
file renamed
+39 -17
pari-2.13.0-optflags.patch pari-2.9.0-optflags.patch
file renamed
+4 -4
pari-2.13.0-xdgopen.patch pari-2.5.1-xdgopen.patch
file renamed
+4 -4
pari-gp.xpm pari.xpm
file renamed
file was renamed with no change to the file
file modified
+35 -38
file modified
+2 -2