a34b6c drop Requires: PackageKit-gstreamer-plugin

Authored and Committed by rdieter 7 years ago
    drop Requires: PackageKit-gstreamer-plugin
    
    (mostly because PK is broken in rawhide atm)