#5 Do not BuildRequires libpqxx-devel
Merged a month ago by rmattes. Opened 2 months ago by mkrupcale.
rpms/ mkrupcale/player master  into  master

file modified
+1 -1

@@ -48,7 +48,7 @@ 

  BuildRequires:  libfreenect-devel

  BuildRequires:  libjpeg-devel

  BuildRequires:  libphidget-devel

- BuildRequires:  libpqxx-devel

+ BuildRequires:  libpq-devel

  BuildRequires:  libstatgrab-devel

  BuildRequires:  libtirpc-devel

  BuildRequires:  libusb-devel

This package should BuildRequires libpq-devel because it uses libpq, not libpqxx.

  • player.spec: BuildRequires: libpqxx-devel -> libpq-devel

Pull-Request has been merged by rmattes

a month ago