#2 Require python3-numpy instead of python2-numpy
Merged 5 years ago by churchyard. Opened 5 years ago by churchyard.
rpms/ churchyard/psi4 py3  into  master

file modified
+5 -2
@@ -7,7 +7,7 @@ 

  Name:           psi4

  Epoch:          1

  Version:        1.2.1

- Release:        2.%{shortcommit}%{?dist}

+ Release:        3.%{shortcommit}%{?dist}

  Summary:        An ab initio quantum chemistry package

  Group:          Applications/Engineering

  License:        LGPLv3 and MIT
@@ -54,7 +54,7 @@ 

  %endif

  

  Requires:  %{name}-data = %{epoch}:%{version}-%{release}

- Requires:  numpy

+ Requires:  python3-numpy

  # Libint can break the api between releases

  Requires:  libint(api)%{?_isa} = %{_libint_apiversion}

  
@@ -149,6 +149,9 @@ 

  %{_libdir}/psi4/

  

  %changelog

+ * Sun Dec 09 2018 Miro Hrončok <mhroncok@redhat.com> - 1:1.2.1-3.b167f47

+ - Require python3-numpy instead of python2-numpy

+ 

  * Wed Sep 26 2018 Susi Lehtola <jussilehtola@fedoraproject.org> - 1:1.2.1-2.b167f473git

  - Update to git snapshot to make code run with -D_GLIBCXX_ASSERTIONS.

  

no initial comment

Pull-Request has been merged by churchyard

5 years ago