1ba163 Fix shebangs to avoid depending on Python 2 for Fedora 28+

Authored and Committed by ishcherb 2 years ago
    Fix shebangs to avoid depending on Python 2 for Fedora 28+
    
    The stray "/usr/bin/env python" shebang in pyhoca-gui executable is generating dependency on Python 2. Replace it with "/usr/bin/python3" on Fedora 28+.
    
        
file modified
+6 -1