1487f7 Update to 3.5.1.

Authored and Committed by thm 2 years ago
    Update to 3.5.1.
    Build the documentation with Python3.
    Update requirements.
    
        
file modified
+17 -8
file modified
+1 -1