#2 Fix build for rhel < 8
Merged 22 days ago by eharney. Opened 22 days ago by ykarel.
rpms/ ykarel/python-amqp fix_el7  into  master

file modified
+6 -1

@@ -1,9 +1,11 @@ 

  %if 0%{?rhel} && 0%{?rhel} < 8

  %bcond_with python3

  %bcond_with tests

+ %bcond_without python2

  %else

  %bcond_without python3

  %bcond_without tests

+ %bcond_with python2

  %endif

  

  %if 0%{?fedora} >= 31

@@ -17,7 +19,7 @@ 

  

  Name:           python-%{srcname}

  Version:        2.5.2

- Release:        1%{?dist}

+ Release:        2%{?dist}

  Summary:        Low-level AMQP client for Python (fork of amqplib)

  

  License:        BSD

@@ -178,6 +180,9 @@ 

  

  

  %changelog

+ * Tue Nov 19 2019 Yatin Karel <ykarel@redhat.com> - 2.5.2-2

+ - Fix build for rhel < 8

+ 

  * Tue Nov 12 2019 Eric Harney <eharney@redhat.com> - 2.5.2-1

  - Update to 2.5.2

  

no initial comment

Pull-Request has been merged by eharney

22 days ago
Metadata