#1 Drop buildrequires on python2-numpy
Merged 2 months ago by zbyszek. Opened 2 months ago by churchyard.
rpms/ churchyard/python-blosc python2-numpy  into  master

file modified
-1

@@ -15,7 +15,6 @@ 

  

  BuildRequires:  gcc

  BuildRequires:  blosc-devel >= 1.16.0

- BuildRequires:  numpy

  BuildRequires:  python%{python3_pkgversion}-devel

  BuildRequires:  python%{python3_pkgversion}-numpy

  BuildRequires:  python%{python3_pkgversion}-psutil

no initial comment

Pull-Request has been merged by zbyszek

2 months ago
Metadata