ef27ac Fix Obsoletes for python2-cherrypy.

Authored and Committed by qulogic 3 months ago
    Fix Obsoletes for python2-cherrypy.
    
    There is no python-cherrypy, so putting Obsoletes on it does nothing.
    The Obsoletes need to be on the python3-cherrypy subpackage, which is
    what actually gets installed. And then there is no need to Obsolete
    python3-cherrypy, because that's the name of this subpackage.
    
        
  • Build failed
    failure
    Built as python-cherrypy-18.4.0-3.fc33
    3 months ago
file modified
+7 -4