69fb6af Drop explicit 'Requires: python2'

Authored and Committed by pwalter 5 years ago
    Drop explicit 'Requires: python2'
    
    This is already covered with autogenerated dep on 'python(abi) = 2.7'.
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1046597
    
        
file modified
+3 -1