4e5977 Add explicit conflict between unlike python2/3 subpackages

Authored and Committed by cottsay 9 months ago
    Add explicit conflict between unlike python2/3 subpackages
    
    Also:
    - Make the -doc subpackage dependency weaker
    
        
  • Build completed
    success
    Built as python-filelock-3.0.12-2.fc30
    9 months ago
  • Build completed
    success
    Built as python-filelock-3.0.12-2.fc31
    9 months ago
file modified
+10 -4