#1 Require sphinx_rtd_theme, which is no longer provided in Sphinx 2.0+
Merged 6 months ago by zbyszek. Opened 6 months ago by pviktori.
rpms/ pviktori/python-fsleyes-widgets sphinx_rtd_theme  into  master

file modified
+5 -1

@@ -6,7 +6,7 @@ 

  

  Name:           python-%{srcname}

  Version:        0.7.3

- Release:        1%{?dist}

+ Release:        2%{?dist}

  Summary:        A collection of custom wx widgets and utilities used by FSLeyes

  

  License:        ASL 2.0

@@ -16,6 +16,7 @@ 

  BuildArch:      noarch

  BuildRequires:  python3-devel

  BuildRequires:  %{py3_dist sphinx}

+ BuildRequires:  %{py3_dist sphinx_rtd_theme}

  BuildRequires:  %{py3_dist pytest}

  BuildRequires:  %{py3_dist mock}

  BuildRequires:  %{py3_dist pytest-cov}

@@ -85,6 +86,9 @@ 

  %doc html

  

  %changelog

+ * Fri Jun 07 2019 Petr Viktorin <pviktori@redhat.com> - 0.7.3-2

+ - Require sphinx_rtd_theme, which is no longer provided in Sphinx 2.0+

+ 

  * Sat Feb 16 2019 Ankur Sinha <ankursinha AT fedoraproject DOT org> - 0.7.3-1

  - Update to latest release

  - Remove py2 conditionals

no initial comment

Pull-Request has been merged by zbyszek

6 months ago