Blob Blame History Raw
summary: Trivial sanity test
test: "$WITH_SCL ./test.sh"
require: []
adjust:
  # Common requirements when LLVM is not SCL-ized
  - require+:
      - python3-lit
    when: "collection is not defined"

  # Requirements for SCL-ized LLVM
  - require+:
      - llvm-toolset-13.0-python3-lit
    when: "collection == llvm-toolset-13.0"
  - require+:
      - llvm-toolset-14.0-python3-lit
    when: "collection == llvm-toolset-14.0"