3062cc improve sqlalchemy 0.8 compatibility

Authored and Committed by pbrady 6 years ago
    improve sqlalchemy 0.8 compatibility
    
    Update the patch to include support for > 0.8.0b1,
    i.e. support for reflect=True deprecation done in >= 0.8.0b2
    
    Also fix ansisql rename support which hits
    with postgresql at least.
    
        
file modified
+4 -1