Blame 0002-Remove-extra-requirements.patch

cddae7d
From f60c1df1ac542d590ec9b41d85a31bda44070d84 Mon Sep 17 00:00:00 2001
cddae7d
From: Elliott Sales de Andrade <quantum.analyst@gmail.com>
cddae7d
Date: Sun, 22 Jul 2018 23:23:46 -0400
4308ea6
Subject: [PATCH 2/3] Remove extra requirements.
cddae7d
cddae7d
pybind11 is only needed at build time.
cddae7d
cddae7d
Signed-off-by: Elliott Sales de Andrade <quantum.analyst@gmail.com>
cddae7d
---
cddae7d
 setup.py | 1 -
cddae7d
 1 file changed, 1 deletion(-)
cddae7d
cddae7d
diff --git a/setup.py b/setup.py
cddae7d
index e7ed33b..5c4a331 100644
cddae7d
--- a/setup.py
cddae7d
+++ b/setup.py
cddae7d
@@ -216,7 +216,6 @@ setup(
cddae7d
     },
cddae7d
     install_requires=[
cddae7d
         "matplotlib>=2.2",
cddae7d
-        "pybind11>=2.2.3",
cddae7d
         "pycairo>=1.16.0; os_name == 'posix'",
cddae7d
     ],
cddae7d
 )
cddae7d
-- 
cddae7d
2.17.1
cddae7d