#2 Update to 0.5.3
Merged 2 months ago by nonamedotc. Opened 3 months ago by lbalhar.
rpms/ lbalhar/python-nbclient rawhide  into  rawhide

file modified
+1
@@ -1,1 +1,2 @@ 

  /nbclient-0.5.1.tar.gz

+ /nbclient-0.5.3.tar.gz

file modified
+5 -2
@@ -8,8 +8,8 @@ 

  }

  

  Name:           python-%{pypi_name}

- Version:        0.5.1

- Release:        4%{?dist}

+ Version:        0.5.3

+ Release:        1%{?dist}

  Summary:        A client library for executing notebooks

  

  License:        BSD
@@ -80,6 +80,9 @@ 

  

  

  %changelog

+ * Sun Feb 28 2021 Lumír Balhar <lbalhar@redhat.com> - 0.5.3-1

+ - Update to 0.5.3

+ 

  * Wed Jan 27 2021 Fedora Release Engineering <releng@fedoraproject.org> - 0.5.1-4

  - Rebuilt for https://fedoraproject.org/wiki/Fedora_34_Mass_Rebuild

  

file modified
+1 -1
@@ -1,1 +1,1 @@ 

- SHA512 (nbclient-0.5.1.tar.gz) = 3a027bfae5de08aee517f7cb0d2d1f3b3ac4ec3c5d88be839689fcbf2a960a9cb42adb30b29e43df1b5def973a96920862ba28983b668e33b1843149c0bc9919

+ SHA512 (nbclient-0.5.3.tar.gz) = 35822db517b3d7ce7fed5450ce4b313e9ea47855296d3cf34fe3982e59b423679f52a857342cca0e335f0422b520ba75b23664c84762a690015a0811895cd384

@churchyard could you please rebuild this update in ipykernel-5.5 copr?

Python 3.10 copr is not ready yet for such a package (with many dependencies).

I am happy to merge this. Should I wait for anything?

@churchyard could you please rebuild this update in ipykernel-5.5 copr?

https://copr.fedorainfracloud.org/coprs/churchyard/ipykernel-5.5/package/python-nbclient/

I am happy to merge this. Should I wait for anything?

I guess please wait for the build above to be green.

You can merge it now, thank you. I'm gonna build it for rawhide and f34.

By the way, if you want, feel free to add python-sig as a co-maintainer of this package.

I'm gonna build it for rawhide and f34.

As a side note, I don't plan to update ipykernel to 5.5 in f34. We are past the beta freeze.

Pull-Request has been merged by nonamedotc

2 months ago

You can merge it now, thank you. I'm gonna build it for rawhide and f34.

please do.

By the way, if you want, feel free to add python-sig as a co-maintainer of this package.

I will do this.

I'm gonna build it for rawhide and f34.

As a side note, I don't plan to update ipykernel to 5.5 in f34. We are past the beta freeze.

Sounds good.

Rawhide build is done: https://koji.fedoraproject.org/koji/taskinfo?taskID=62874264

As Miro said, we are past beta so I'm not gonna build it in F34.