#12 Drop outdated unused BuildRequires of python3-mock
Merged 7 months ago by churchyard. Opened 7 months ago by churchyard.
rpms/ churchyard/python-nbconvert nomock  into  rawhide

file modified
+4 -2
@@ -6,7 +6,7 @@ 

  

  Name:           python-%{pypi_name}

  Version:        6.4.0

- Release:        1%{?dist}

+ Release:        2%{?dist}

  Summary:        Converting Jupyter Notebooks

  

  License:        BSD and MIT
@@ -46,7 +46,6 @@ 

  BuildRequires:  python3-ipywidgets

  BuildRequires:  python3-jinja2

  BuildRequires:  python3-jupyter-core

- BuildRequires:  python3-mock

  BuildRequires:  python3-mistune

  BuildRequires:  python3-nbclient

  BuildRequires:  python3-nbformat
@@ -133,6 +132,9 @@ 

  %endif

  

  %changelog

+ * Wed Jan 12 2022 Miro Hrončok <mhroncok@redhat.com> - 6.4.0-2

+ - Drop outdated unused BuildRequires of python3-mock

+ 

  * Sat Jan 08 2022 Mukundan Ragavan <nonamedotc@fedoraproject.org> - 6.4.0-1

  - Update to 6.4.0

  

no initial comment

Pull-Request has been merged by churchyard

7 months ago
Metadata