6e8fbf Update praw to 3.6.2; make package installable on F28 and up.

Authored and Committed by tc01 4 months ago
    Update praw to 3.6.2; make package installable on F28 and up.
    
    This commit updates praw to 3.6.2, the most recent release in the
    3.6.x series. There are newer praw releases, but they split the software
    into two packages (prawcore and praW), which will require an additional
    review. praw was not installable on Fedora 28 and above due to
    overly strict dependency verison guards. This commit fixes this and also
    updates to 3.6.2.
    
    A future commit will update to the latest praw release.
    
        
praw-3.6.2-remove_update_check.patch praw-3.6.0-remove_update_check.patch
file renamed
file was renamed with no change to the file
file modified
+12 -20