#2 updating to 1.0.4
Merged 2 months ago by ngompa. Opened 4 months ago by radez.
rpms/ radez/python-pytest-flake8 master  into  master

file modified
+1 -1

@@ -1,1 +1,1 @@ 

- /pytest-flake8-1.0.1.tar.gz

+ /pytest-flake8-1.0.4.tar.gz

file modified
+5 -2

@@ -9,8 +9,8 @@ 

  and efficiently checking for PEP8 compliance of a project.

  

  Name:           python-%{pypi_name}

- Version:        1.0.1

- Release:        3%{?dist}

+ Version:        1.0.4

+ Release:        1%{?dist}

  Summary:        Plugin for pytest to check PEP8 compliance with Flake8

  

  License:        BSD

@@ -54,6 +54,9 @@ 

  %{python3_sitelib}/pytest_flake8-%{version}-py?.?.egg-info

  

  %changelog

+ * Thu Apr 04 2019 Dan Radez <dradez@redhat.com> - 1.0.4-1

+ - update to 1.0.4

+ 

  * Wed Feb 27 2019 Miro HronĨok <mhroncok@redhat.com> - 1.0.1-3

  - Subpackage python2-pytest-flake8 has been removed

    See https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal

file modified
+1 -1

@@ -1,1 +1,1 @@ 

- SHA512 (pytest-flake8-1.0.1.tar.gz) = 68d61ee1a51bec92a85cea8e878f9c4263f4006b51b71a110247bae538b3ea29fc1da59d54639f2a53edb53cde34adbaceace3896b4ddfc719b2e75f8fdaa459

+ SHA512 (pytest-flake8-1.0.4.tar.gz) = 39ac19f3216386dc33b7c3c7c12a026751bb636d140340eb9585e161292d74f587c3a032125380bd12834e841172bf47652c19036bd06d493abd11cefe428429

no initial comment

LGTM, other than two small nitpicks:

  • Stick an empty line between your changelog entry and the others. I don't think it's strictly required, but go ahead and be consistent with the rest of the changelog.
  • You can delete the pytest-flake8-1.0.1.tar.gz line from sources (normally fedpkg new-sources will do this for you).

rebased onto 997f0ba

2 months ago

Fixed both of theses. thanks!

rebased onto 164a6f6

2 months ago

Pull-Request has been merged by ngompa

2 months ago