b9c899 - Require python-uuid when using Python2.4 only

Authored and Committed by lmacken 10 years ago
    - Require python-uuid when using Python2.4 only
    - Run the test suite in %%check
    
        
file modified
+16 -1