#1 EPEL8 support
Merged 2 months ago by radez. Opened 2 months ago by adeza.
rpms/ adeza/python-tempora master  into  master

file modified
+3 -3

@@ -27,8 +27,8 @@ 

  BuildRequires:  python3dist(six)

  # testing Reqs

  BuildConflicts: python3dist(pytest) = 3.7.3

- BuildRequires:  python3dist(pytest) >= 3.5

- BuildRequires:  python3dist(pytest-flake8)

+ BuildRequires:  python3dist(pytest) >= 3.4

+ BuildRequires:  python3-more-itertools

  #BuildRequires:  python3dist(pytest-sugar) >= 0.9.1

  

  %description -n python3-%{pypi_name}

@@ -87,7 +87,7 @@ 

  %endif

  

  %changelog

- * Tue Sep 30 2019 Dan Radez <dradez@redhat.com> - 1.14.1-5

+ * Mon Sep 30 2019 Dan Radez <dradez@redhat.com> - 1.14.1-5

  - Rebuilding to fix deps

  

  * Mon Aug 19 2019 Miro HronĨok <mhroncok@redhat.com> - 1.14.1-4

These changes are necessary for building in EPEL8. Drops the version requirement for pytest to 3.4, adds python3-more-itertools as a build requirement and drops flake8.

Scratch build at: https://copr.fedorainfracloud.org/coprs/ktdreyer/ceph-el8/build/1112676/

Pull-Request has been merged by radez

2 months ago
Metadata