Blob Blame Raw
diff -up tornado-4.2.1/tornado/simple_httpclient.py.cert tornado-4.2.1/tornado/simple_httpclient.py
--- tornado-4.2.1/tornado/simple_httpclient.py.cert	2015-07-17 09:31:29.000000000 -0600
+++ tornado-4.2.1/tornado/simple_httpclient.py	2015-09-18 16:10:15.293077440 -0600
@@ -33,17 +33,8 @@ except ImportError:
     # ssl is not available on Google App Engine.
     ssl = None
 
-try:
-    import certifi
-except ImportError:
-    certifi = None
-
-
 def _default_ca_certs():
-    if certifi is None:
-        raise Exception("The 'certifi' package is required to use https "
-                        "in simple_httpclient")
-    return certifi.where()
+    return '/etc/pki/tls/cert.pem'
 
 
 class SimpleAsyncHTTPClient(AsyncHTTPClient):