c428f0d Update to 1.2.5 version

Authored and Committed by amoralej a year ago
    Update to 1.2.5 version
    
    And remove references to python2 subpackages, it's not longer supported.
    
        
file modified
+1 -0
file modified
+7 -71
file modified
+1 -1