Blob Blame Raw
%global dummy matplotlib

Name:       python2-%dummy
Version:    0.99.1.2
Release:    0%{?dist}
Summary:    Dummy package depending on python-%dummy
License:    Public Domain
Requires:   python-%dummy >= %version
Provides:   python2dist(%dummy) = %version
BuildArch:  noarch

%description
This package exists only to allow packagers to uniformly depend on
python2-%dummy instead of conditionalizing those dependencies based on the
version of EPEL or Fedora.  It contains no files.

%files

%changelog
* Tue Mar 27 2018 Jason L Tibbitts III <tibbs@math.uh.edu> - 0.99.1.2-0
- Initial version.