7ce2b3 Dropped BuildRequires on db4-devel

Authored and Committed by torsava 2 years ago
1 file changed. 7 lines added. 2 lines removed.
    Dropped BuildRequires on db4-devel
    
    - it was useful for Python 2 (module bsddb), however, no longer needod for
      Python 3
    - Tested building Python 3 with and without the dependency, all tests pass and
      filelists of resulting RPMs are identical
    
        
file modified
+7 -2