#1 Remove proj-epsg from Requires.
Merged 3 years ago by sharkcz. Opened 3 years ago by qulogic.
rpms/ qulogic/qmapshack master  into  master

file modified
-1
@@ -10,7 +10,6 @@ 

  Patch1: %{name}-1.11.0-routino30.patch

  # don't rely on proj for cmake config

  Patch2: FindPROJ4.patch

- Requires: proj-epsg

  %if 0%{?fedora}

  Recommends: routino

  Recommends: qmaptool

It's folded into the main proj package.

Pull-Request has been merged by sharkcz

3 years ago