Commit dcbd87 added dependencies for archive and icecast plugins

1 file Authored and Committed by Karel Volny 6 months ago
added dependencies for archive and icecast plugins

    
 1 @@ -1,6 +1,6 @@
 2   Name:»       »       qmmp
 3   Version:»       1.2.0
 4 - Release:»       1%{?dist}
 5 + Release:»       2%{?dist}
 6   Summary:»       Qt-based multimedia player
 7   
 8   Conflicts:»       qmmp-plugins-freeworld < 1.1.6
 9 @@ -20,6 +20,7 @@
10   BuildRequires:»       flac-devel
11   BuildRequires:»       game-music-emu-devel
12   BuildRequires:»       jack-audio-connection-kit-devel
13 + BuildRequires:»       libarchive-devel
14   BuildRequires:»       libbs2b-devel
15   BuildRequires:»       libcddb-devel
16   BuildRequires:»       libcdio-paranoia-devel
17 @@ -29,6 +30,7 @@
18   BuildRequires:»       libmpcdec-devel
19   BuildRequires:»       libogg-devel
20   BuildRequires:»       libprojectM-devel
21 + BuildRequires:»       libshout-devel
22   BuildRequires:»       libsidplayfp-devel
23   BuildRequires:»       libsndfile-devel
24   BuildRequires:»       libvorbis-devel
25 @@ -178,6 +180,9 @@
26   
27   
28   %changelog
29 + * Thu Apr 19 2018 Karel Volný <kvolny@redhat.com> 1.2.0-2
30 + - added dependencies for archive and icecast plugins
31 + 
32   * Tue Apr 17 2018 Karel Volný <kvolny@redhat.com> 1.2.0-1
33   - new version 1.2.0
34   - see the upstream changelog at http://qmmp.ylsoftware.com/