#2 Remove BuildRequires on pygobject2
Opened 5 months ago by pviktori. Modified 5 months ago
rpms/ pviktori/rhythmbox-alternative-toolbar py2br  into  master

@@ -3,7 +3,7 @@ 

  

  Name:		rhythmbox-alternative-toolbar

  Version:	0.18.4

- Release:	2%{?dist}

+ Release:	3%{?dist}

  Summary:	Client-side decorated compact toolbar for Rhythmbox

  License:	GPLv3

  

@@ -15,7 +15,6 @@ 

  BuildRequires:	python3-gobject

  BuildRequires:	gtk3

  BuildRequires:	gobject-introspection

- BuildRequires:	pygobject2

  BuildRequires:	rhythmbox-devel

  Requires:	rhythmbox

  

@@ -47,6 +46,9 @@ 

  %doc readme.html

  

  %changelog

+ * Fri Feb 07 2020 Petr Viktorin <pviktori@redhat.com> - 0.18.4-3

+ - Remove BuildRequires on pygobject2

+ 

  * Thu Jan 30 2020 Fedora Release Engineering <releng@fedoraproject.org> - 0.18.4-2

  - Rebuilt for https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild

  

rhythmbox-alternative-toolbar seems to build fine without pygobject2 (which depends on the deprecated python2.
Can the BuildRequires be removed?

Metadata