Blob Blame Raw
From fe994884ad31feece96ccc05f1b1aa10c067ab94 Mon Sep 17 00:00:00 2001
From: Ondrej Nosek <onosek@redhat.com>
Date: Fri, 26 Apr 2019 21:38:06 +0200
Subject: [PATCH] remove koji and rpm-py-installer from requires

---
 setup.py | 5 +++++
 1 file changed, 5 insertions(+)

diff --git a/setup.py b/setup.py
index e29a640..a96e972 100755
--- a/setup.py
+++ b/setup.py
@@ -44,6 +44,11 @@ if ver[0] <= 2 and ver[1] < 7:
         'unittest2'
     ]
 
+install_requires = [
+    item for item in install_requires
+    if not item.startswith('koji') and not item.startswith('rpm-py-installer')
+]
+
 readme_rst = os.path.join(setup_py_path, 'README.rst')
 with open(readme_rst, 'r') as readme:
     long_description = readme.read().rstrip()
-- 
2.20.1