633dc7 Fix libmodulemd requirements

1 file Authored by sgallagh 4 months ago , Committed by onosek 4 months ago ,
1 file changed. 12 lines added. 9 lines removed.
    Fix libmodulemd requirements
    
    Requiring `libmodulemd` was incorrect, as that is the 2.x API,
    which rpkg is not yet compatible with. This was working by
    coincidence because libmodulemd1 is usually on most systems and
    thus this would succeed to install and run, but the proper dep
    here is on libmodulemd1 which provides the 1.x API being used by
    rpkg.
    
    Signed-off-by: Stephen Gallagher <sgallagh@redhat.com>
    Merges: https://src.fedoraproject.org/rpms/rpkg/pull-request/31
    
        
file modified
+12 -9