rubygem-sassc

While the upstream sassc gem bundles libsass, the fedora package un-bundles libsass completely and requires the fedora libsass package instead.

Two unit tests are disabled with the included patch, since these tests rely on the specific version of libsass that's bundled upstream (3.6.1).